Инструменты пользователя

Инструменты сайта


limb3:ru:packages:wact

Пакет WACT

:!: Пакет поддерживается, но не развивается. Рекомендуется использовать MACRO.

Шаблонизатор WACT (далее WACT) выделен в отдельный пакет WACT и не имеет никаких зависимостей от остальных пакетов Limb3. То есть вы можете использовать WACT отдельно от Limb3.

Однако отметим, что Limb3, в частности пакет WEB_APP, содержит важные расширения для шаблонизатора, которые могут быть также полезными.

В большинстве случаев данная документация предусматривает, что вы используете WACT совместно с остальными пакетами Limb3, в частности - WEB_APP. В отдельных случаях, отдельно указывается, как использовать WACT отдельно и как с WEB_APP пакетом.

Если вы только начинаете разбираться с WACT, мы рекомендуем читать страницы секции «Информация по использованию WACT» подряд, сверху вниз.

Справочная информация по WACT

Информация по использованию WACT

Информация для расширения WACT

Обсуждение

Ваш комментарий. Вики-синтаксис разрешён:
   __ __   _  __   __ __   ___   ____ 
  / //_/  | |/_/  / //_/  / _ \ / __ \
 / ,<    _>  <   / ,<    / ___// /_/ /
/_/|_|  /_/|_|  /_/|_|  /_/    \____/
 
limb3/ru/packages/wact.txt · Последние изменения: 2010/11/10 10:02 (внешнее изменение)